Extend the partition on Linux

July 5th, 2015 Comments off

** Check the current partation
[root@localhost ~]# df -h
Filesystem Size Used Avail Use% Mounted on
/dev/mapper/VolGroup-lv_root
9.3G 8.8G 72M 100% /
tmpfs 1.9G 0 1.9G 0% /dev/shm
/dev/sda1 485M 32M 429M 7% /boot

** Unmount the device ( but not successful :) )
[root@localhost ~]# umount /dev/mapper/VolGroup-lv_root
umount: /: device is busy.
(In some cases useful info about processes that use
the device is found by lsof(8) or fuser(1))

** Extend the partation ( all free space )

[root@localhost ~]# lvextend -l +100%FREE /dev/VolGroup/lv_root
Extending logical volume lv_root to 93.43 GiB
Logical volume lv_root successfully resized

** Resize to extended partation

[root@localhost ~]# resize2fs /dev/VolGroup/lv_root
resize2fs 1.41.12 (17-May-2010)
Filesystem at /dev/VolGroup/lv_root is mounted on /; on-line resizing required
old desc_blocks = 1, new_desc_blocks = 6
Performing an on-line resize of /dev/VolGroup/lv_root to 24492032 (4k) blocks.
The filesystem on /dev/VolGroup/lv_root is now 24492032 blocks long.
** Remount the /home directory
[root@localhost ~]#mount -a
** Verification :)

[root@localhost ~]# df -h
Filesystem Size Used Avail Use% Mounted on
/dev/mapper/VolGroup-lv_root
92G 8.8G 79G 11% /
tmpfs 1.9G 0 1.9G 0% /dev/shm
/dev/sda1 485M 32M 429M 7% /boot

Categories: CertOS, Linux, partition Tags:

How To Monitor Vmware ESXi Host Using Cacti

April 26th, 2015 Comments off

http://www.unixmen.com/monitor-vmware-esxi-host-using-cacti/ Read more…

Categories: Cacti, Monitoring, Network Tags:

How to re-size SnapMirror Partners Volume

February 25th, 2015 Comments off

netapp111> vol status esx111_lun
Volume State Status Options
esx111_lun online raid_dp, flex nosnap=on, create_ucode=on, convert_ucode=on,
64-bit fs_size_fixed=on, guarantee=none, no_i2p=on,
fractional_reserve=0
Volume UUID: 71efd043-7041-441c-890b-242041bf4c6c
Containing aggregate: ‘aggr0′

netapp111> vol options esx111_lun fs_size_fixed off
netapp111> Wed Feb 25 00:49:41 SGT [netapp111:wafl.vv.set.size:warning]: Setting volume size for esx111_lun to match nominal size.
Wed Feb 25 00:49:49 SGT [netapp111:wafl.vol.autoSize.done:info]: Volume Autosize: Automatic grow of volume ‘esx111_lun’ by 5.00GB complete.

Categories: Netapp, Storage Tags:

System Time Zones for Cisco Devices

February 7th, 2015 Comments off

Libya

GB-Eire

Kwajalein

GMT

Australia/Lord_Howe

Australia/West

Australia/Sydney

Australia/South

Australia/Queensland

Australia/Yancowinna

Australia/Melbourne

Australia/Canberra

Australia/Adelaide

Australia/Brisbane

Australia/Broken_Hill

Australia/North

Australia/Lindeman

Australia/Eucla

Australia/LHI

Australia/Perth

Australia/Tasmania

Australia/NSW

Australia/ACT

Australia/Darwin

Australia/Hobart

Australia/Victoria

Australia/Currie

EST

Hongkong

CST6CDT

GMT0

Iran

Etc/GMT-7

Etc/GMT

Etc/GMT-5

Etc/GMT+9

Etc/GMT0

Etc/GMT+5

Etc/UCT

Etc/GMT-6

Etc/GMT+8

Etc/GMT+10

Etc/GMT-9

Etc/GMT-11

Etc/GMT-13

Etc/GMT+0

Etc/GMT-1

Etc/GMT-10

Etc/GMT+3

Etc/GMT-0

Etc/GMT-3

Etc/GMT-8

Etc/GMT+11

Etc/Universal

Etc/GMT+4

Etc/UTC

Etc/GMT+12

Etc/Zulu

Etc/GMT+7

Etc/GMT-12

Etc/Greenwich

Etc/GMT-2

Etc/GMT+1

Etc/GMT-14

Etc/GMT-4

Etc/GMT+6

Etc/GMT+2

Antarctica/Palmer

Antarctica/Rothera

Antarctica/Casey

Antarctica/South_Pole

Antarctica/Davis

Antarctica/Syowa

Antarctica/DumontDUrville

Antarctica/Mawson

Antarctica/Vostok

Antarctica/McMurdo

W-SU

US/Central

US/Aleutian

US/Samoa

US/Mountain

US/Arizona

US/Michigan

US/East-Indiana

US/Pacific

US/Hawaii

US/Alaska

US/Eastern

US/Indiana-Starke

Eire

PRC

UCT

Jamaica

Chile/EasterIsland

Chile/Continental

Egypt

Brazil/West

Brazil/DeNoronha

Brazil/East

Brazil/Acre

Indian/Mahe

Indian/Antananarivo

Indian/Kerguelen

Indian/Mauritius

Indian/Chagos

Indian/Cocos

Indian/Reunion

Indian/Maldives

Indian/Mayotte

Indian/Christmas

Indian/Comoro

EET

Mideast/Riyadh88

Mideast/Riyadh89

Mideast/Riyadh87

Japan

Africa/Harare

Africa/Mogadishu

Africa/Cairo

Africa/Banjul

Africa/Luanda

Africa/Addis_Ababa

Africa/Johannesburg

Africa/Ouagadougou

Africa/Lubumbashi

Africa/Windhoek

Africa/Bissau

Africa/Nouakchott

Africa/Freetown

Africa/Sao_Tome

Africa/Brazzaville

Africa/Blantyre

Africa/Maseru

Africa/Algiers

Africa/Lome

Africa/Asmera

Africa/Tunis

Africa/Porto-Novo

Africa/Bamako

Africa/El_Aaiun

Africa/Kinshasa

Africa/Tripoli

Africa/Bujumbura

Africa/Bangui

Africa/Conakry

Africa/Lusaka

Africa/Nairobi

Africa/Ceuta

Africa/Mbabane

Africa/Timbuktu

Africa/Accra

Africa/Niamey

Africa/Gaborone

Africa/Djibouti

Africa/Lagos

Africa/Maputo

Africa/Kigali

Africa/Khartoum

Africa/Abidjan

Africa/Dar_es_Salaam

Africa/Asmara

Africa/Libreville

Africa/Dakar

Africa/Malabo

Africa/Kampala

Africa/Casablanca

Africa/Ndjamena

Africa/Monrovia

Africa/Douala

MST

Singapore

Europe/Copenhagen

Europe/Bratislava

Europe/Riga

Europe/Jersey

Europe/Uzhgorod

Europe/Luxembourg

Europe/Athens

Europe/Belfast

Europe/Samara

Europe/San_Marino

Europe/Tirane

Europe/Monaco

Europe/Sofia

Europe/Stockholm

Europe/Guernsey

Europe/Amsterdam

Europe/Sarajevo

Europe/Andorra

Europe/Zaporozhye

Europe/Bucharest

Europe/Dublin

Europe/Zagreb

Europe/Ljubljana

Europe/Prague

Europe/Moscow

Europe/Vatican

Europe/Kiev

Europe/Warsaw

Europe/Chisinau

Europe/Zurich

Europe/Malta

Europe/Skopje

Europe/Volgograd

Europe/Vaduz

Europe/Rome

Europe/Brussels

Europe/Helsinki

Europe/Belgrade

Europe/Istanbul

Europe/Budapest

Europe/Madrid

Europe/Mariehamn

Europe/Simferopol

Europe/Paris

Europe/Minsk

Europe/Vilnius

Europe/Podgorica

Europe/Isle_of_Man

Europe/Vienna

Europe/Kaliningrad

Europe/Gibraltar

Europe/Lisbon

Europe/Tallinn

Europe/Oslo

Europe/London

Europe/Nicosia

Europe/Tiraspol

Europe/Berlin

Mexico/BajaSur

Mexico/BajaNorte

Mexico/General

GMT+0

WET

MST7MDT

Turkey

Factory

Atlantic/St_Helena

Atlantic/Bermuda

Atlantic/Faeroe

Atlantic/Madeira

Atlantic/Canary

Atlantic/Jan_Mayen

Atlantic/Reykjavik

Atlantic/Stanley

Atlantic/Azores

Atlantic/South_Georgia

Atlantic/Cape_Verde

Atlantic/Faroe

GMT-0

Poland

America/El_Salvador

America/Montreal

America/St_Kitts

America/Godthab

America/Cambridge_Bay

America/Glace_Bay

America/St_Thomas

America/Chicago

America/Shiprock

America/St_Barthelemy

America/Chihuahua

America/Guadeloupe

America/Miquelon

America/Maceio

America/Toronto

America/Noronha

America/Swift_Current

America/Tortola

America/Mendoza

America/Argentina/Mendoza

America/Argentina/San_Luis

America/Argentina/
Buenos_Aires

America/Argentina/Catamarca

America/Argentina/Tucuman

America/Argentina/San_Juan

America/Argentina/La_Rioja

America/Argentina/Salta

America/Argentina/Cordoba

America/Argentina/Jujuy

America/Argentina/
ComodRivadavia

America/Argentina/Ushuaia

America/Argentina/Rio_Gallegos

America/St_Vincent

America/Boise

America/Regina

America/Thule

America/Santiago

America/Menominee

America/Coral_Harbour

America/Caracas

America/Aruba

America/Danmarkshavn

America/Jamaica

America/Fortaleza

America/Inuvik

America/Havana

America/Curacao

America/Cuiaba

America/Guatemala

America/Dawson

America/Yakutat

America/Atikokan

America/Nipigon

America/Grenada

America/Panama

America/Eirunepe

America/Phoenix

America/Belem

America/Goose_Bay

America/Sao_Paulo

America/Vancouver

America/Adak

America/Tijuana

America/Louisville

America/Scoresbysund

America/Halifax

America/Antigua

America/Winnipeg

America/Asuncion

America/Santarem

America/Knox_IN

America/Buenos_Aires

America/Catamarca

America/Pangnirtung

America/Rainy_River

America/Rankin_Inlet

America/Araguaina

America/Atka

America/Cayenne

America/Campo_Grande

America/Mazatlan

America/Porto_Velho

America/Anguilla

America/Whitehorse

America/Nassau

America/Hermosillo

America/Guyana

America/Grand_Turk

America/St_Lucia

America/Manaus

America/Blanc-Sablon

America/Kentucky/Monticello

America/Kentucky/Louisville

America/Ensenada

America/Anchorage

America/Managua

America/Costa_Rica

America/La_Paz

America/Puerto_Rico

America/Iqaluit

America/Virgin

America/Porto_Acre

America/Yellowknife

America/Boa_Vista

America/Montserrat

America/Juneau

America/Port-au-Prince

America/Recife

America/Port_of_Spain

America/Barbados

America/Bahia

America/Monterrey

America/Indiana/Knox

America/Indiana/Marengo

America/Indiana/Vincennes

America/Indiana/Tell_City

America/Indiana/Vevay

America/Indiana/Petersburg

America/Indiana/Indianapolis

America/Indiana/Winamac

America/Resolute

America/Cordoba

America/Rosario

America/Santo_Domingo

America/Denver

America/Edmonton

America/Thunder_Bay

America/Merida

America/Dawson_Creek

America/St_Johns

America/Cancun

America/Fort_Wayne

America/Dominica

America/Marigot

America/Jujuy

America/Rio_Branco

America/Mexico_City

America/Cayman

America/Indianapolis

America/New_York

America/Guayaquil

America/Lima

America/Los_Angeles

America/Martinique

America/Belize

America/Bogota

America/Paramaribo

America/Detroit

America/Nome

America/Montevideo

America/North_Dakota/
New_Salem

America/North_Dakota/Center

America/Tegucigalpa

America/Moncton

Cuba

Navajo

NZ-CHAT

Iceland

Universal

Pacific/Pitcairn

Pacific/Kwajalein

Pacific/Noumea

Pacific/Samoa

Pacific/Enderbury

Pacific/Rarotonga

Pacific/Pago_Pago

Pacific/Tarawa

Pacific/Fiji

Pacific/Chatham

Pacific/Guadalcanal

Pacific/Honolulu

Pacific/Palau

Pacific/Galapagos

Pacific/Kosrae

Pacific/Majuro

Pacific/Guam

Pacific/Efate

Pacific/Funafuti

Pacific/Wallis

Pacific/Nauru

Pacific/Fakaofo

Pacific/Easter

Pacific/Norfolk

Pacific/Yap

Pacific/Johnston

Pacific/Truk

Pacific/Port_Moresby

Pacific/Saipan

Pacific/Tongatapu

Pacific/Midway

Pacific/Marquesas

Pacific/Kiritimati

Pacific/Gambier

Pacific/Niue

Pacific/Auckland

Pacific/Ponape

Pacific/Apia

Pacific/Tahiti

Pacific/Wake

Israel

UTC

Portugal

ROC

NZ

Canada/Central

Canada/Yukon

Canada/East-Saskatchewan

Canada/Mountain

Canada/Atlantic

Canada/Pacific

Canada/Eastern

Canada/Newfoundland

Canada/Saskatchewan

PST8PDT

Zulu

CET

Arctic/Longyearbyen

GB

ROK

EST5EDT

Greenwich

Asia/Pyongyang

Asia/Vladivostok

Asia/Ulaanbaatar

Asia/Tel_Aviv

Asia/Riyadh

Asia/Riyadh88

Asia/Baku

Asia/Kuching

Asia/Kashgar

Asia/Harbin

Asia/Katmandu

Asia/Riyadh89

Asia/Aqtobe

Asia/Thimbu

Asia/Baghdad

Asia/Colombo

Asia/Tokyo

Asia/Aqtau

Asia/Taipei

Asia/Kuwait

Asia/Chungking

Asia/Jayapura

Asia/Tashkent

Asia/Ujung_Pandang

Asia/Karachi

Asia/Dhaka

Asia/Singapore

Asia/Gaza

Asia/Sakhalin

Asia/Kuala_Lumpur

Asia/Dubai

Asia/Kabul

Asia/Dushanbe

Asia/Jakarta

Asia/Novosibirsk

Asia/Qyzylorda

Asia/Dili

Asia/Shanghai

Asia/Irkutsk

Asia/Kamchatka

Asia/Urumqi

Asia/Aden

Asia/Muscat

Asia/Magadan

Asia/Yekaterinburg

Asia/Tbilisi

Asia/Brunei

Asia/Krasnoyarsk

Asia/Hong_Kong

Asia/Omsk

Asia/Samarkand

Asia/Pontianak

Asia/Saigon

Asia/Hovd

Asia/Bahrain

Asia/Phnom_Penh

Asia/Ashkhabad

Asia/Kolkata

Asia/Bishkek

Asia/Macao

Asia/Anadyr

Asia/Calcutta

Asia/Ulan_Bator

Asia/Macau

Asia/Vientiane

Asia/Ashgabat

Asia/Istanbul

Asia/Dacca

Asia/Damascus

Asia/Yakutsk

Asia/Kathmandu

Asia/Makassar

Asia/Amman

Asia/Thimphu

Asia/Choibalsan

Asia/Manila

Asia/Yerevan

Asia/Tehran

Asia/Rangoon

Asia/Qatar

Asia/Almaty

Asia/Chongqing

Asia/Oral

Asia/Beirut

Asia/Seoul

Asia/Bangkok

Asia/Nicosia

Asia/Ho_Chi_Minh

Asia/Riyadh87

Asia/Jerusalem

MET

HST

 

http://www.cisco.com/c/en/us/td/docs/net_mgmt/prime/infrastructure/2-0/install/guide/Cisco_PI_Hardware_Appliance_Installation_Guide/cpi_higtimezones.html#43339

Categories: Time Zone Tags:

AAA ( Radius vs TACACS+ )

January 23rd, 2015 Comments off

Radius

-Transport : UDP 1645/1646(legacy) or 1812/1813

-Encryption : Credential and services are sent in clear

-Protocol Design : Combines Authen: & Author

-Standardization : Industry Standard

 

TACACS+

-Transport: TCP 49

-Encryption  : Entire body ( credential ). Only  the header is sent in clear

Protocol Design : Separates all AAA function. Support command authorization

-Standardization : Crisco proprietary

Categories: AAA Tags:

how to reset cisco ise setting to default

January 19th, 2015 Comments off
ise/admin# application reset-config ise
Initialize your identity policy database to factory defaults? (y/n): y
Categories: CISCO, ISE Tags:

Installing Certificate in ISE ( v1.2 )

January 3rd, 2015 Comments off

1) Import CA certificate ( Internal ) into ISE

-Download a CA certificate ( Base64 ) > Import it to ISE ( Administration>System>Certificate>Certificate Store )

2)

-Generate Certificate Signing Request ( Administration>System>Certificate>LocalCertificates ) with ( Key Length 2048, Sign With SHA-1 )

-Export from Certificate Signing Requests and copy the contents

3)

On Server, Request a Certificate > Advanced Certificate Request (Base-64) past contents, select the Template as web server

4) Download the Cert and install to ISE’s Local Certificates.

Categories: Certificate, ISE Tags:

Default Credential for Cisco AP 1131/1141

December 28th, 2014 Comments off

Default Login
Login: Cisco
Password: Cisco
Enable password Cisco

http://kasperk.it/cisco/configure-cisco-ap-11311141 Read more…

Categories: AP, CISCO, Network, Wireless Tags:

Routing Protocol Authentication on ASA

December 25th, 2014 Comments off

interface Ethernet0/0
nameif Outside
security-level 0
ip address 192.1.20.10 255.255.255.0
ospf message-digest-key 1 md5 cciesec
ospf authentication message-digest
!
interface Ethernet0/1
nameif Inside
security-level 100
ip address 10.11.11.10 255.255.255.0
authentication key eigrp 100 cciesec key-id 1
authentication mode eigrp 100 md5
!
interface Ethernet0/2
nameif DMZ3
security-level 50
ip address 192.168.3.10 255.255.255.0
rip authentication mode md5
rip authentication key cciesec key_id 1

Categories: ACS, CISCO, Firewall, Network Tags:

The trust relationship between this workstation and the primary domain failed

December 20th, 2014 Comments off

http://ngncore.net/blog/?p=412


 

We power off some servers windows 2008 for more then one month and as we powerd on its started giving error while login in to the domain .”The trust relationship between this workstation and the primary domain failed ”

I got the articles and tested and used one which worked for mehttp://support.microsoft.com/kb/325850

Steps :-1 login local with administrator and password (.\Administrator)

Step :-2 run CMD with Run as Administrator

netdom.exe resetpwd /s:<server> /ud:<user> /pd:*

<server> = a domain controller in the joined domain

< user> = DOMAIN\User format with rights to change the computer password

For Example :- My Domain name :- DC.gkhan.in Username gkhanadmin

>netdom.exe resetpwd /s:DC.gkhan.in /ud:gkhan\gkhanadmin /pd:*

Step :-3 Reboot the machine

So I added this article for me to remmember for the next time .

Categories: AD, Microsoft, Windows Server Tags: